Zune frozen on "loading" screen
Rules Latest Posts Who's Online Search
Search Forums
Advanced Search
First« Previous123456Next »Last
RSS Feed
Not Yet Rated

Zune frozen on "loading" screen

#  Dec 31, 2008 at 5:38 AM
Join Date:
Dec 31, 2008
Post Count:
4
 I turned my zune on (30 GB) as usual and now I have the Zune screen that has the loading bar but nothing else. I have tried everything. Press and hold back button while holding up and or down button, press back button, turn on, and press right button, etc. Do I let this thing "die" (battery) or what?

This zune was a trade in services from my son. He upgraded to the 80. I routinely listen to audio books at night. Last night I put in several of the audio cd's that came with a book and had the device hooked to the comnputer. All was ok. I was listening to my book, fell asleep. I don't recall shutting off the Zune, only playing "all" for the cd of the first chapter recently added. Hours later, I hit the middle button, the Zune loading screen comes on and after an hour and a half, it is still there--fully lit up. I did try to hook to computer and bring up the zune software, the device is not recognized. Thinking I may have to let the battery drain, I unhooked the USB from the zune so the battery would not charge further and the screen would  go off.

I have researched this problem  quite well and am stuck. The only thing I know left to do, is to take the zune apart and take out battery (this I have never resorted to).

Thanks

perleo@yahoo.com
#  Dec 31, 2008 at 5:50 AM
Join Date:
Dec 31, 2008
Post Count:
1
I had the very same problem last night except I was listening to music instead of reading a book.  Is there some type of virus that is date sensitive?  Oddly enough, for what it's worth, my Zune was a 2007 Christmas present, so I am just a few days past 1 year (warranty period I assume).
#  Dec 31, 2008 at 5:52 AM
Join Date:
Dec 31, 2008
Post Count:
1
I'd hold off on that for a bit, looks like a few people are having the same problem we are. All the Zunes crashed Dec 31... Dead Zune Wednesday....

I'm still looking and I'll post back here if I find anything.


#  Dec 31, 2008 at 5:57 AM
Join Date:
Dec 31, 2008
Post Count:
1
I turned on my Zune this monrning and had the same issue with a frozen loading screen
#  Dec 31, 2008 at 6:01 AM
Join Date:
Dec 31, 2008
Post Count:
3
I have just joined this forum after experiencing the same issue.  I've had my 30GB zune since Oct 2007.  Pretty smooth sailing.   Then this morning tried to listen to zune tunes on the drive to work and the device froze on the power up/logo screen.  The status bar is all or almost all of the way across the screen.  No combinations of buttons I've tried have any effect.  Connecting to the computer has no impact either.   I'll keep searching for solutions.  We have 4 other 30G Zunes in our household.  I'll suggest that everyone leaves them off until more info is available.   
#  Dec 31, 2008 at 6:14 AM
Join Date:
Jul 09, 2008
Post Count:
4
Same issue here.  On power up the Zune 30 froze this morning.  No amount of coaxing got a reset out of it. I guess we call this "the great 31 Dec Zune freeze-out."  I hope the moderators are on this and asking Microsoft to help figure it out.
#  Dec 31, 2008 at 6:19 AM
Join Date:
Dec 31, 2008
Post Count:
26
Yeah the same thing happened with my 30gb Zune too.  I woke up this morning and tried to turn it on but to no avail.  The screen is still frozen with the loading bar and Zune logo being displayed.  Furthermore, i received my Zune on Christmas of last year (2007).  Has anyone found out why this problem is occurring?
#  Dec 31, 2008 at 6:21 AM
Join Date:
Dec 31, 2008
Post Count:
3
Looks like I'm not alone,
Plugged my 30GB zune into the USB port to charge on my laptop last night (SOP for 12 mths). This morning it was frozen on the zune icon loading screen. Any suggestions or remedy.
Any new years resolution?
#  Dec 31, 2008 at 6:23 AM
Join Date:
Dec 31, 2008
Post Count:
1
I am having the same problem.  I left it on to charge last night and no amount of pressing buttons is helping.  I am so glad I found this website I thought I was doing something wrong.
#  Dec 31, 2008 at 6:24 AM
Join Date:
Dec 31, 2008
Post Count:
1
My 30 GB zune "froze" this morning on the start up screen about 95% through the loading process (bottom bar almost completed)?? Weird, huh??
First« Previous123456Next »Last
ShoutBox
Shoutbox Top

Free chat widget @ ShoutMix
Shoutbox Bottom

Copyright 2007-2008 All Rights Reserved
Zune

top zune sites Zune sites

Welcome, you are not logged in.
Login or Register